Code Runner is undergoing maintainence
Incident Report for Codewars
Resolved
System has been upgraded and fully deployed. Issue was caused by a faulty deployment.
Posted about 1 year ago. Jun 09, 2016 - 02:25 UTC
Update
Ruby and Elixir are still having outages
Posted about 1 year ago. Jun 09, 2016 - 02:12 UTC
Monitoring
Servers are coming back up online and requests are starting to be processed
Posted about 1 year ago. Jun 09, 2016 - 02:02 UTC
Update
Servers are rebuilding and should start to come back up within the next 5 minutes
Posted about 1 year ago. Jun 09, 2016 - 01:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Jun 09, 2016 - 01:50 UTC