Code execution on public cluster (non-red) is experiencing performance issues
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted 5 days ago. Jul 18, 2017 - 01:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 days ago. Jul 17, 2017 - 17:30 UTC
Investigating
We are currently investigating this issue.
Posted 6 days ago. Jul 17, 2017 - 16:31 UTC