Code submission timeouts
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted over 2 years ago. Apr 10, 2015 - 23:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Apr 10, 2015 - 15:04 UTC
Investigating
We are currently investigating this issue.
Posted over 2 years ago. Apr 10, 2015 - 14:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Apr 07, 2015 - 15:20 UTC