Kata catalogue temporary outagage on 8/23
Incident Report for Codewars
Resolved
Issue seemed to be caused by a 3rd party outage.
Posted about 2 years ago. Aug 24, 2015 - 19:31 UTC
Investigating
This is no longer an active issue but we are investigating reports of a temporary outage over the weekend.
Posted about 2 years ago. Aug 24, 2015 - 16:45 UTC