Code submissions are timing out.
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 31, 2015 - 19:34 UTC
Update
System seems to be operating correctly, we will continue to monitor closely over the next week to ensure that the issue is fully resolved.
Posted over 2 years ago. Mar 28, 2015 - 02:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Mar 28, 2015 - 00:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 2 years ago. Mar 27, 2015 - 22:43 UTC
Update
Servers have been restarted and should be functioning as normal, we are still investigating underlying issues.
Posted over 2 years ago. Mar 27, 2015 - 22:27 UTC
Investigating
We are currently investigating this issue.
Posted over 2 years ago. Mar 27, 2015 - 22:15 UTC