Some website features are failing causing 500 errors.
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 13, 2016 - 21:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jun 13, 2016 - 06:36 UTC
Identified
Site is continuing to have spiky performance issues. We have identified a number of root causes and are working on them.
Posted over 1 year ago. Jun 12, 2016 - 16:20 UTC
Investigating
Site is having a series of performance and functionality issues that are being looked into
Posted over 1 year ago. Jun 11, 2016 - 20:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jun 10, 2016 - 20:53 UTC
Identified
The display issues have been identified and we are working on a solution.
Posted over 1 year ago. Jun 10, 2016 - 20:04 UTC
Investigating
We are investigating the issue
Posted over 1 year ago. Jun 10, 2016 - 17:16 UTC