Our Memcached provider is having high latency
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted over 1 year ago. May 06, 2016 - 23:48 UTC
Identified
We are waiting for our Memcached provider to resolve their latency issues
Posted over 1 year ago. May 06, 2016 - 23:22 UTC
Investigating
We are currently investigating this issue.
Posted over 1 year ago. May 06, 2016 - 23:00 UTC