Non-Red Code Execution is experiencing an outage
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 22, 2017 - 06:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jul 21, 2017 - 18:42 UTC
Investigating
We are currently investigating this issue.
Posted 10 months ago. Jul 21, 2017 - 18:21 UTC