Code submission timeouts
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 20, 2015 - 21:31 UTC
Monitoring
We have identified the issue and are monitoring to make sure that it doesn't happen again.
Posted over 2 years ago. Mar 20, 2015 - 18:13 UTC
Investigating
Some users are experience code submission times.
Posted over 2 years ago. Mar 20, 2015 - 17:40 UTC