Site Maintenance: Data migration
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 21, 2016 - 19:36 UTC
Investigating
We are migrating our databases to a new cluster and will be down temporarily.
Posted 10 months ago. Nov 21, 2016 - 01:05 UTC