Database issues
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted almost 4 years ago. Sep 01, 2013 - 23:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 4 years ago. Sep 01, 2013 - 19:20 UTC
Investigating
We are currently investigating this issue.
Posted almost 4 years ago. Sep 01, 2013 - 19:17 UTC