Code execution engine major outage
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 14, 2016 - 01:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Sep 13, 2016 - 20:30 UTC
Identified
We are working on a fix to bring the system back to full stability.
Posted 10 months ago. Sep 13, 2016 - 20:00 UTC
Investigating
We are currently investigating this issue.
Posted 10 months ago. Sep 13, 2016 - 19:18 UTC