Ruby code execution is currently having a major outage
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 06, 2016 - 22:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 06, 2016 - 19:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Oct 06, 2016 - 18:05 UTC
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Oct 06, 2016 - 17:00 UTC