Code execution engine partial outage
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 15, 2016 - 17:49 UTC
Monitoring
Code execution is currently 97% stable. We will continue to improve stability.
Posted 10 months ago. Sep 15, 2016 - 16:35 UTC
Identified
Code execution servers are beginning to come back online.
Posted 10 months ago. Sep 15, 2016 - 15:19 UTC
Investigating
There is a partial outage with the code execution service
Posted 10 months ago. Sep 15, 2016 - 14:47 UTC