Code execution is timing out on the server
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 31, 2015 - 18:12 UTC
Investigating
The ability to submit code has been severely limited.
Posted about 2 years ago. Aug 31, 2015 - 16:51 UTC