Codewars run execution is down for maintainence
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 18, 2016 - 15:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jul 15, 2016 - 23:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Jul 15, 2016 - 23:51 UTC