Performance issues
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted about 1 year ago. May 20, 2016 - 23:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. May 20, 2016 - 21:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. May 20, 2016 - 20:59 UTC
Investigating
We are currently investigating this issue.
Posted about 1 year ago. May 20, 2016 - 20:44 UTC