Background job processing is delayed
Incident Report for Codewars
Resolved
Background job processing is now fully operational
Posted about 1 year ago. Jul 15, 2016 - 16:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Jul 15, 2016 - 16:05 UTC
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Jul 15, 2016 - 16:01 UTC