Code execution engine major outage
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 22, 2016 - 02:01 UTC
Identified
We expect the code execution engine to be out for at least 30 minutes
Posted 10 months ago. Sep 21, 2016 - 23:16 UTC