Code executions are timing out
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 13, 2016 - 23:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Jun 13, 2016 - 21:49 UTC
Update
Code executions are timing out
Posted over 1 year ago. Jun 13, 2016 - 21:46 UTC
Investigating
Code executions are timing out
Posted over 1 year ago. Jun 13, 2016 - 21:45 UTC