Major Outage
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted 5 months ago. May 27, 2019 - 02:21 UTC
Monitoring
We've switched to another portal and we're deploying the changes.
Posted 5 months ago. May 27, 2019 - 02:19 UTC
Identified
The outage seems to be caused by failing to connect to the Redis service. We'll update as we find more information.
Posted 5 months ago. May 27, 2019 - 02:05 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 27, 2019 - 01:56 UTC
This incident affected: Web and Background Processing.