Background queue has high latency
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 21:42 UTC
Monitoring
The fix was deployed. Waiting for the backed up jobs to be completed.
Posted Dec 02, 2021 - 19:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2021 - 19:10 UTC
Investigating
We are looking into why our background task queue is backing up. New signups, honor, publishing and other key application features are affected.
Posted Dec 02, 2021 - 16:01 UTC
This incident affected: Background Processing.