Partial Outage and Degraded Performance
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 19, 2018 - 20:58 UTC
Monitoring
The failing instance is now back up.
Posted 8 months ago. Dec 19, 2018 - 07:11 UTC
Identified
The outage is caused by partially failing to connect to the database.
Posted 8 months ago. Dec 19, 2018 - 03:18 UTC
Update
We are continuing to investigate this issue.
Posted 8 months ago. Dec 19, 2018 - 03:13 UTC
Investigating
We are currently investigating this issue.
Posted 8 months ago. Dec 19, 2018 - 03:07 UTC
This incident affected: Web and Background Processing.