Major Outage
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 19, 2019 - 18:12 UTC
Monitoring
Connection issue seems resolved. We're still monitoring.
Posted 28 days ago. Sep 19, 2019 - 17:48 UTC
Identified
All of our hosted Redis servers are having connectivity issues. https://status.compose.com/
Posted 28 days ago. Sep 19, 2019 - 17:13 UTC
Update
We are continuing to investigate this issue.
Posted 28 days ago. Sep 19, 2019 - 17:10 UTC
Investigating
Major outage due to failing to connect to all of the Redis servers. We're starting to investigate.
Posted 28 days ago. Sep 19, 2019 - 17:03 UTC
This incident affected: Web, Background Processing, Code Runner, and Code Runner (Red).