Partial Outage
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 07:43 UTC
Monitoring
We're affected by Cloudflare outage https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 07:09 UTC
This incident affected: Web, Code Runner, and Code Runner (Red).