Network Error
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 09:07 UTC
Monitoring
A fix was applied.
Posted Aug 23, 2022 - 09:05 UTC
Update
I'm working on a fix. Code Runner should start to become usable.
Posted Aug 23, 2022 - 08:39 UTC
Identified
The cause was identified.
Posted Aug 23, 2022 - 08:16 UTC
Update
The Code Runner UI is failing to connect to the Code Runner server due to CORS error.
I'm still looking into what actually caused this suddenly because we haven't changed CORS options in a while.
Posted Aug 23, 2022 - 07:36 UTC
Investigating
We are currently investigating this issue.
Posted Aug 23, 2022 - 07:04 UTC
This incident affected: Web, Code Runner, and Code Runner (Red).