Partial Outage and Degraded Performance
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 21, 2018 - 19:05 UTC
Monitoring
Please clear the cookie if you're still having problem accessing Codewars. Also, degraded performance is expected as the cache had to be cleared.
Posted 10 months ago. Dec 21, 2018 - 07:53 UTC
Identified
The outage is caused by failure to update the system. Please clear your cookie if you're having problem accessing Codewars.
Posted 10 months ago. Dec 21, 2018 - 07:31 UTC
Investigating
We are currently investigating this issue.
Posted 10 months ago. Dec 21, 2018 - 07:28 UTC
This incident affected: Web.