Redis database failure
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted 7 months ago. May 31, 2018 - 00:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. May 31, 2018 - 00:40 UTC
This incident affected: Web and Background Processing.