Database issue
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted 7 months ago. Jun 02, 2018 - 01:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jun 02, 2018 - 01:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Jun 02, 2018 - 01:08 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jun 01, 2018 - 20:24 UTC
Investigating
We are currently investigating this issue.
Posted 7 months ago. Jun 01, 2018 - 20:23 UTC
This incident affected: Web.