Major Outage
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 22:35 UTC
Monitoring
Cloudflare is back up and we're monitoring
Posted Jul 17, 2020 - 21:43 UTC
Identified
We're affected by Cloudflare outage https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 17, 2020 - 21:42 UTC
Investigating
We are currently investigating this issue.
Posted Jul 17, 2020 - 21:29 UTC
This incident affected: Web.