Major Outage
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 19:46 UTC
Monitoring
The network issue seems to be resolved.
Posted Apr 24, 2020 - 19:26 UTC
Identified
Posted Apr 24, 2020 - 19:00 UTC
Investigating
Codewars is currently experiencing a major outage. It seems to be caused by our Redis servers not responding.
Posted Apr 24, 2020 - 18:56 UTC
This incident affected: Web and Background Processing.