Degraded Performance
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 29, 2018 - 06:50 UTC
Monitoring
Successfully updated the system. Current degraded performance is due to the cache warming up.
Posted 10 months ago. Dec 28, 2018 - 07:15 UTC
This incident affected: Web.