Major Outage
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 29, 2019 - 23:11 UTC
Identified
Major outage due to our Redis servers being down.
https://status.compose.com/
Posted 18 days ago. Sep 29, 2019 - 23:07 UTC
This incident affected: Web and Background Processing.