Runner Service Outage
Incident Report for Codewars
Resolved
The runner service is now fully functioning. The outage began around 1:10 AM PST and lasted about 2 hours.
Sorry for the inconvenience.
Posted 2 months ago. Jun 14, 2019 - 10:31 UTC
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jun 14, 2019 - 10:19 UTC
Monitoring
Configuration updated. The service should be recovering.
Posted 2 months ago. Jun 14, 2019 - 10:18 UTC
Identified
Major outage caused by Redis service down
Posted 2 months ago. Jun 14, 2019 - 10:07 UTC
This incident affected: Code Runner and Code Runner (Red).