Major Outage
Incident Report for Codewars
Resolved
The issue is resolved, thanks for your patience.
Posted 4 months ago. Jun 22, 2019 - 06:53 UTC
Monitoring
We'll continue monitoring.
Posted 4 months ago. Jun 22, 2019 - 06:35 UTC
Update
Waiting for the change to propagate. The service should start coming back live soon.
Posted 4 months ago. Jun 22, 2019 - 06:34 UTC
Update
We're affected by https://status.cloud.google.com/incident/container-engine/19007 . Upgrading to another version should resolve the issue.
Posted 4 months ago. Jun 22, 2019 - 06:14 UTC
Identified
We've identified that the outage is caused by change in DNS configuration. We're working on recovering the service.
Posted 4 months ago. Jun 22, 2019 - 05:50 UTC
Update
Looking into the cause of the major outage.
Posted 4 months ago. Jun 22, 2019 - 05:44 UTC
Investigating
Updates to server configuration might be causing partial outage.
Posted 4 months ago. Jun 22, 2019 - 05:34 UTC
This incident affected: Web and Background Processing.