Slow background processing
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 16, 2018 - 18:47 UTC
Identified
Background queues have backed up and will take some time to clear through
Posted 4 months ago. Mar 15, 2018 - 22:35 UTC