Major Outage
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted 26 days ago. Jul 24, 2019 - 23:17 UTC
Investigating
Major outage caused by Redis becoming unavailable.
Posted 26 days ago. Jul 24, 2019 - 23:11 UTC
This incident affected: Web and Background Processing.