Major Outage/Degraded Perfomance
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 13, 2018 - 00:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jul 13, 2018 - 00:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jul 13, 2018 - 00:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jul 13, 2018 - 00:36 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jul 13, 2018 - 00:20 UTC
This incident affected: Web.