Partial Outage of Code Execution Service
Incident Report for Codewars
Resolved
Posted 5 months ago. Jul 17, 2018 - 19:59 UTC
Investigating
Our code execution service is partially down due to network issues.
https://status.cloud.google.com/incident/cloud-networking/18012
Posted 5 months ago. Jul 17, 2018 - 19:41 UTC
This incident affected: Code Runner and Code Runner (Red).